<!doctype html>
<html lang="en-US">
<head>
<meta name="google-site-verification" content="8oB2soB8uVPIpgRicnsPbAUKzdFZhshg0_E17TbdWGg" />
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Luís Freire is the 12th coach of an I-Liga national football club &#8211; Valley Bugler Newspaper</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Valley Bugler Newspaper &raquo; Feed" href="https://www.valleybugler.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Valley Bugler Newspaper &raquo; Comments Feed" href="https://www.valleybugler.com/comments/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.valleybugler.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.valleybugler.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.valleybugler.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://www.valleybugler.com/wp-content/themes/magazinenp/assets/vendor/bootstrap/css/bootstrap.min.css?ver=4.0.0' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='https://www.valleybugler.com/wp-content/themes/magazinenp/assets/vendor/font-awesome/css/font-awesome.css?ver=5.7' media='all' />
<link rel='stylesheet' id='magazinenp-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=5.7' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://www.valleybugler.com/wp-content/themes/magazinenp/assets/vendor/owl-carousel/owl.carousel.min.css?ver=2.3.4' media='all' />
<link rel='stylesheet' id='magazinenp-main-style-css'  href='https://www.valleybugler.com/wp-content/themes/magazinenp/assets/css/magazinenp.css?ver=1.1.5' media='all' />
<link rel='stylesheet' id='magazinenp-style-css'  href='https://www.valleybugler.com/wp-content/themes/magazineplus/style.css?ver=5.7' media='all' />
<script src='https://www.valleybugler.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.valleybugler.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://www.valleybugler.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.7' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://www.valleybugler.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.valleybugler.com/wp-json/wp/v2/posts/2031" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.valleybugler.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.valleybugler.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://www.valleybugler.com/?p=2031' />
<link rel="alternate" type="application/json+oembed" href="https://www.valleybugler.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.valleybugler.com%2F2021%2F03%2F21%2Fluis-freire-is-the-12th-coach-of-an-i-liga-national-football-club%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.valleybugler.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.valleybugler.com%2F2021%2F03%2F21%2Fluis-freire-is-the-12th-coach-of-an-i-liga-national-football-club%2F&#038;format=xml" />

        <style class="magazinenp-dynamic-css">

            
        </style>

        <style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://www.valleybugler.com/wp-content/uploads/2021/02/PML-favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.valleybugler.com/wp-content/uploads/2021/02/PML-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.valleybugler.com/wp-content/uploads/2021/02/PML-favicon.png" />
<meta name="msapplication-TileImage" content="https://www.valleybugler.com/wp-content/uploads/2021/02/PML-favicon.png" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-2031 single-format-standard theme-body title-style4 magazinenp-image-hover-effect nosidebar full_width_content_layout">


<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header">
		<div class="mnp-top-header">
    <div class="container">
        <div class="row gutter-10">
                            <div class="col col-sm mnp-date-section">
                    <div class="date">
                        <ul>
                            <li>
                                <i class="mnp-icon fa fa-clock"></i>&nbsp;&nbsp;Sunday, March 21, 2021                            </li>
                        </ul>
                    </div>
                </div>
            
                    </div>
    </div>
</div><div class="mnp-mid-header" >
    <div class="container">
        <div class="row align-items-center">
            <div class="col-lg-4 mnp-branding-wrap">
                <div class="site-branding navbar-brand">
                                            <h2 class="site-title"><a href="https://www.valleybugler.com/"
                                                  rel="home">Valley Bugler Newspaper</a></h2>
                                            <p class="site-description">The Community GOOD News Newspaper!</p>
                                    </div>
            </div>
                    </div>
    </div>
</div>
<nav class="mnp-bottom-header navbar navbar-expand-lg d-block mnp-sticky">
	<div class="navigation-bar">
		<div class="navigation-bar-top">
			<div class="container">
									<div class="mnp-home-icon"><a href="https://www.valleybugler.com/" rel="home"><i
								class="fa fa-home"></i></a></div>

				
				<button class="navbar-toggler menu-toggle collapsed" type="button" data-toggle="collapse"
						data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false"
						aria-label="Toggle navigation"></button>
									<button class="search-toggle"></button>
							</div>

			<div class="search-bar">
				<div class="container">
					<div id="magazinenp-search-block" class="search-block off">
						<form action="https://www.valleybugler.com/" method="get" class="search-form">
	<label class="assistive-text"> Search </label>
	<div class="input-group">
		<input type="search" value="" placeholder="Search" class="form-control s" name="s">
		<div class="input-group-prepend">
			<button class="btn btn-theme">Search</button>
		</div>
	</div>
</form>
					</div>
				</div>
			</div>
		</div>
		<div class="navbar-main">
			<div class="container">
									<div class="mnp-home-icon"><a href="https://www.valleybugler.com/" rel="home"><i
								class="fa fa-home"></i></a></div>

								<div class="collapse navbar-collapse" id="navbarCollapse">
					<div id="site-navigation"
						 class="main-navigation nav-uppercase"
						 role="navigation">
						<ul class="nav-menu navbar-nav d-lg-block"><li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="https://www.valleybugler.com/category/business/">Business</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://www.valleybugler.com/category/health/">Health</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://www.valleybugler.com/category/science/">Science</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://www.valleybugler.com/category/technology/">Technology</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12"><a href="https://www.valleybugler.com/category/world/">World</a></li>
</ul>					</div>
				</div>
									<div class="nav-search">
						<button class="search-toggle"></button>
					</div>
							</div>
		</div>
	</div>

</nav>
    <div id="breadcrumb">
        <div class="container">
            <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.valleybugler.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.valleybugler.com/2021/" itemprop="item"><span itemprop="name">2021</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.valleybugler.com/2021/03/" itemprop="item"><span itemprop="name">March</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.valleybugler.com/2021/03/21/" itemprop="item"><span itemprop="name">21</span></a><meta itemprop="position" content="4" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Luís Freire is the 12th coach of an I-Liga national football club</span><meta itemprop="position" content="5" /></li></ul></div>        </div>
    </div>

	</header>

		<div id="content"
		 class="site-content">
		<div class="container">
						<div class="row justify-content-center site-content-row">
		<!-- #start of primary div--><div id="primary" class="content-area col-lg-8 "> 		<main id="main" class="site-main">

			
<div class="post-2031 post type-post status-publish format-standard has-post-thumbnail hentry category-world">

        <figure class="post-featured-image page-single-img-wrap magazinenp-parts-item">
        <div class="mnp-post-image"
             style="background-image: url('https://www.valleybugler.com/wp-content/uploads/2021/03/1565873.jpeg');"></div>
    </figure><!-- .post-featured-image .page-single-img-wrap -->
    <div class="entry-meta category-meta">
    <div class="cat-links">			<a class="mnp-category-item mnp-cat-6"
			   href="https://www.valleybugler.com/category/world/" rel="category tag">World</a>

			</div></div>
<header class="entry-header magazinenp-parts-item">
    <h1 class="entry-title">Luís Freire is the 12th coach of an I-Liga national football club</h1></header>		<div class="entry-meta magazinenp-parts-item">
			<div class="date created-date"><a href="https://www.valleybugler.com/2021/03/21/luis-freire-is-the-12th-coach-of-an-i-liga-national-football-club/" title="Luís Freire is the 12th coach of an I-Liga national football club"><i class="mnp-icon fa fa-clock"></i>1 hour ago</a> </div> <div class="by-author vcard author"><a href="https://www.valleybugler.com/author/vbn/"><i class="mnp-icon fa fa-user-circle"></i>vbn</a> </div>					</div>
	<div class="entry-content magazinenp-parts-item">
	<p>After six defeats in a row, Luís Freire left the technical command of the Nacional team, which is currently 15th in the I-Liga, and led the 12th &#8220;whip&#8221; of the 2020/21 edition.</p>
<p>The 35-year-old came to Madeira last season and brought Nacional to the I Liga.  He took first place when the championship was suspended due to the pandemic caused by the Covid-19.</p>
<p>The departure takes place after six defeats in a row, the last on Friday against Gil Vicente (2-0), who leaves the team with 21 points in 15th place in the table.</p>
<p>On March 8th, Jorge Silas played in the 11th &#8220;whip&#8221; of the competition and left the technical command of Famalicão after only six games before the current 17th and penultimate team of the 1st division of football.</p>
<p>In two almost simultaneous announcements, Famalicão stated that he had made an agreement to leave the coach but also that he had already found his replacement, with the choice being Ivo Vieira, who left Al Wehda’s Saudis in February.</p>
<p>On the same day that Silas left after Matchday 22, Marítimo sacked coach Milton Mendes, who had replaced Lito Vidigal in the eighth round.</p>
<p>Meanwhile, for 14 days, Milton Mendes, who left the team in last place in the league, was replaced by Spaniard Julio Velázquez, who returned to Portuguese football after his coach from Belenenses between 2015 and 2016, and Vitória de Setúbal in 2019 / 20th</p>
<p>Milton Mendes, who led the U23 islanders before taking office and followed Sérgio Vieira on the abandoned list after leaving Farense on February 1 when he was handed over by Jorge Costa.</p>
<p>On the same day, João Pedro Sousa left Famalicão, also because of poor results, and was later abandoned by Jorge Silas, who opposed just six games before the Famalicenses.</p>
<p>At the beginning of the year, on January 2, César Peixoto Moreirense left, just two months after taking over the team, an exit that the 40-year-old coach himself had requested, who had given up Ricardo Soares.</p>
<p>This departure followed that of Mário Silva, who played the sixth departure of a coach from the I Liga on the same eleventh day and five months after taking over Rio Ave.</p>
<p>Mário Silva was temporarily replaced by Pedro Cunha, who was replaced by Miguel Cardoso after four games and the elimination from the Portuguese Cup against the second division side Estoril Praia (2-1).</p>
<p>Previously, Tiago Mendes had left Vitória de Guimarães (third lap), who resigned and was handed over by João Henriques, Rui Almeida do Gil Vicente (seventh), Ricardo Soares and Lito Vidigal (eighth).</p>
<p>Vasco Seabra, who left Boavista in the ninth round after Jesualdo Ferreira had returned to the &#8220;ax checked&#8221;, took over the technical command from Moreirense in the eleventh round and succeeded César Peixoto, Ricardo Soares already on Minho&#8217;s side (sixth) had replaced.</p>
</div>
</div>


	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.valleybugler.com/2021/03/21/carla-castelo-ex-journalist-running-for-oeiras-local-authorities/" rel="prev">Carla Castelo, ex-journalist, running for Oeiras |  Local authorities</a></div><div class="nav-next"><a href="https://www.valleybugler.com/2021/03/21/belenenses-sad-connects-to-rio-ave-i-league/" rel="next">Belenenses SAD connects to Rio Ave |  I league</a></div></div>
	</nav>
		</main><!-- #main -->
		</div><!-- #end of primary div--></div><!-- row -->
		</div><!-- .container -->
	</div><!-- #content .site-content-->
		<div class="mnp-related-posts">
			<div class="container">
				<section class="related-posts">
					<div class="widget-title-wrapper"><h2 class="magazinenp-title">Related Posts</h2></div>					<div class="row gutter-parent-14">
													<div class="col-sm-6 col-lg-3">
								<div class="mnp-post-boxed">

									<div class="mnp-post-image-wrap">
										<div class="featured-mnp-post-image">
											<a href="https://www.valleybugler.com/2021/03/21/belenenses-sad-connects-to-rio-ave-i-league/" class="mnp-post-image"
											   style="background-image: url('https://www.valleybugler.com/wp-content/uploads/2021/03/1565878.jpeg');"></a>
										</div>
										<div class="entry-meta category-meta">
											<div class="cat-links">			<a class="mnp-category-item mnp-cat-6"
			   href="https://www.valleybugler.com/category/world/" rel="category tag">World</a>

			</div>										</div>
									</div>

									<div class="post-content">
										<h3 class="entry-title"><a href="https://www.valleybugler.com/2021/03/21/belenenses-sad-connects-to-rio-ave-i-league/">Belenenses SAD connects to Rio Ave |  I league</a></h3>																					<div class="entry-meta">
												<div class="date created-date"><a href="https://www.valleybugler.com/2021/03/21/belenenses-sad-connects-to-rio-ave-i-league/" title="Belenenses SAD connects to Rio Ave |  I league"><i class="mnp-icon fa fa-clock"></i>13 mins ago</a> </div> <div class="by-author vcard author"><a href="https://www.valleybugler.com/author/vbn/"><i class="mnp-icon fa fa-user-circle"></i>vbn</a> </div>											</div>
																			</div>
								</div>
							</div>
													<div class="col-sm-6 col-lg-3">
								<div class="mnp-post-boxed">

									<div class="mnp-post-image-wrap">
										<div class="featured-mnp-post-image">
											<a href="https://www.valleybugler.com/2021/03/21/carla-castelo-ex-journalist-running-for-oeiras-local-authorities/" class="mnp-post-image"
											   style="background-image: url('https://www.valleybugler.com/wp-content/uploads/2021/03/1565870.jpeg');"></a>
										</div>
										<div class="entry-meta category-meta">
											<div class="cat-links">			<a class="mnp-category-item mnp-cat-6"
			   href="https://www.valleybugler.com/category/world/" rel="category tag">World</a>

			</div>										</div>
									</div>

									<div class="post-content">
										<h3 class="entry-title"><a href="https://www.valleybugler.com/2021/03/21/carla-castelo-ex-journalist-running-for-oeiras-local-authorities/">Carla Castelo, ex-journalist, running for Oeiras |  Local authorities</a></h3>																					<div class="entry-meta">
												<div class="date created-date"><a href="https://www.valleybugler.com/2021/03/21/carla-castelo-ex-journalist-running-for-oeiras-local-authorities/" title="Carla Castelo, ex-journalist, running for Oeiras |  Local authorities"><i class="mnp-icon fa fa-clock"></i>2 hours ago</a> </div> <div class="by-author vcard author"><a href="https://www.valleybugler.com/author/vbn/"><i class="mnp-icon fa fa-user-circle"></i>vbn</a> </div>											</div>
																			</div>
								</div>
							</div>
													<div class="col-sm-6 col-lg-3">
								<div class="mnp-post-boxed">

									<div class="mnp-post-image-wrap">
										<div class="featured-mnp-post-image">
											<a href="https://www.valleybugler.com/2021/03/21/catarina-martins-shows-openness-to-negotiations-about-the-next-oe-but-rejects-blackmail-from-covid-19/" class="mnp-post-image"
											   style="background-image: url('https://www.valleybugler.com/wp-content/uploads/2021/03/1565862.jpeg');"></a>
										</div>
										<div class="entry-meta category-meta">
											<div class="cat-links">			<a class="mnp-category-item mnp-cat-6"
			   href="https://www.valleybugler.com/category/world/" rel="category tag">World</a>

			</div>										</div>
									</div>

									<div class="post-content">
										<h3 class="entry-title"><a href="https://www.valleybugler.com/2021/03/21/catarina-martins-shows-openness-to-negotiations-about-the-next-oe-but-rejects-blackmail-from-covid-19/">Catarina Martins shows openness to negotiations about the next OE, but rejects “blackmail” from Covid-19</a></h3>																					<div class="entry-meta">
												<div class="date created-date"><a href="https://www.valleybugler.com/2021/03/21/catarina-martins-shows-openness-to-negotiations-about-the-next-oe-but-rejects-blackmail-from-covid-19/" title="Catarina Martins shows openness to negotiations about the next OE, but rejects “blackmail” from Covid-19"><i class="mnp-icon fa fa-clock"></i>3 hours ago</a> </div> <div class="by-author vcard author"><a href="https://www.valleybugler.com/author/vbn/"><i class="mnp-icon fa fa-user-circle"></i>vbn</a> </div>											</div>
																			</div>
								</div>
							</div>
													<div class="col-sm-6 col-lg-3">
								<div class="mnp-post-boxed">

									<div class="mnp-post-image-wrap">
										<div class="featured-mnp-post-image">
											<a href="https://www.valleybugler.com/2021/03/21/the-mp-calls-on-salvini-to-be-charged-with-kidnapping-for-preventing-the-open-arms-landing-in-europe/" class="mnp-post-image"
											   style="background-image: url('https://www.valleybugler.com/wp-content/uploads/2021/03/1565859.jpeg');"></a>
										</div>
										<div class="entry-meta category-meta">
											<div class="cat-links">			<a class="mnp-category-item mnp-cat-6"
			   href="https://www.valleybugler.com/category/world/" rel="category tag">World</a>

			</div>										</div>
									</div>

									<div class="post-content">
										<h3 class="entry-title"><a href="https://www.valleybugler.com/2021/03/21/the-mp-calls-on-salvini-to-be-charged-with-kidnapping-for-preventing-the-open-arms-landing-in-europe/">The MP calls on Salvini to be charged with kidnapping for preventing the open arms landing in Europe</a></h3>																					<div class="entry-meta">
												<div class="date created-date"><a href="https://www.valleybugler.com/2021/03/21/the-mp-calls-on-salvini-to-be-charged-with-kidnapping-for-preventing-the-open-arms-landing-in-europe/" title="The MP calls on Salvini to be charged with kidnapping for preventing the open arms landing in Europe"><i class="mnp-icon fa fa-clock"></i>4 hours ago</a> </div> <div class="by-author vcard author"><a href="https://www.valleybugler.com/author/vbn/"><i class="mnp-icon fa fa-user-circle"></i>vbn</a> </div>											</div>
																			</div>
								</div>
							</div>
											</div>
				</section>
			</div>
		</div>
	<footer id="colophon" class="site-footer" >
	<div class="site-info bottom-footer">
	<div class="container">
		<div class="row">
							<div class="col-lg-auto order-lg-2 ml-auto">
					<div class="mnp-social-profiles official">
						
		<ul class="clearfix">
								<li><a target="_blank" href="http://facebook.com"
						   class="fab fa-facebook-f"></a></li>
									<li><a target="_blank" href="http://twitter.com"
						   class="fab fa-twitter"></a></li>
									<li><a target="_blank" href="http://linkedin.com"
						   class="fab fa-linkedin"></a></li>
									<li><a target="_blank" href="http://instagram.com"
						   class="fab fa-instagram"></a></li>
									<li><a target="_blank" href="http://youtube.com"
						   class="fab fa-youtube"></a></li>
									<li><a target="_blank" href="http://pinterest.com"
						   class="fab fa-pinterest"></a></li>
						</ul>
						</div>
				</div>
						<div class="copyright col-lg order-lg-1 text-lg-left">
				Copyright &copy; All rights reserved | Theme by <a href="https://mantrabrain.com" target="_blank" title="Mantrabrain">Mantrabrain</a>			</div>
		</div>
	</div>
</div>
</footer>
<div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div></div><!-- #page --><script src='https://www.valleybugler.com/wp-content/themes/magazineplus/assets/vendor/easy-tabs/jquery.easytabs.js?ver=1.0.2' id='magazineplus-easytabs-js'></script>
<script src='https://www.valleybugler.com/wp-content/themes/magazineplus/assets/js/main.js?ver=1.0.2' id='magazineplus-script-main-js'></script>
<script src='https://www.valleybugler.com/wp-content/themes/magazinenp/assets/vendor/bootstrap/js/bootstrap.min.js?ver=4.0.0' id='bootstrap-script-js'></script>
<script src='https://www.valleybugler.com/wp-content/themes/magazinenp/assets/vendor/owl-carousel/owl.carousel.min.js?ver=2.3.4' id='owl-carousel-js'></script>
<script src='https://www.valleybugler.com/wp-content/themes/magazinenp/assets/vendor/match-height/jquery.matchHeight-min.js?ver=0.7.2' id='jquery-match-height-js'></script>
<script src='https://www.valleybugler.com/wp-content/themes/magazinenp/assets/js/skip-link-focus-fix.js?ver=20151215' id='magazinenp-skip-link-focus-fix-js'></script>
<script src='https://www.valleybugler.com/wp-content/themes/magazinenp/assets/vendor/jquery.marquee/jquery.marquee.min.js?ver=5.7' id='jquery-marquee-js'></script>
<script src='https://www.valleybugler.com/wp-content/themes/magazinenp/assets/vendor/sticky/jquery.sticky.js?ver=1.0.4' id='jquery-sticky-js'></script>
<script src='https://www.valleybugler.com/wp-content/themes/magazinenp/assets/js/magazinenp.js?ver=1.1.5' id='magazinenp-scripts-js'></script>
<script src='https://www.valleybugler.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>

</body>
</html>
